gsettings-data-convert crashed with signal 5 in g_settings_set_value()

Bug #1041061 reported by Simplehuman on 2012-08-24
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gconf (Ubuntu)
Undecided
Unassigned

Bug Description

It happens from the next boot after the latest updates.

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: gconf2 3.2.5-0ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
Uname: Linux 3.5.0-11-generic x86_64
ApportVersion: 2.5.1-0ubuntu1
Architecture: amd64
Date: Fri Aug 24 09:35:47 2012
ExecutablePath: /usr/bin/gsettings-data-convert
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120822)
ProcCmdline: gsettings-data-convert --file=/usr/lib/compiz/migration/compiz-profile-active-unity.convert
ProcEnviron:
 LANGUAGE=ru_UA:ru
 PATH=(custom, no user)
 LANG=ru_UA.UTF-8
 SHELL=/bin/bash
Signal: 5
SourcePackage: gconf
StacktraceTop:
 ?? () from /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
 ?? () from /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
 g_settings_set_value () from /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
 g_settings_set () from /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
 ?? ()
Title: gsettings-data-convert crashed with signal 5 in g_settings_set_value()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Simplehuman (simplehuman) wrote :
description: updated

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #945144, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-amd64-retrace
Simplehuman (simplehuman) wrote :

What common this bug have with bug bug #945144 ? o_O

This is a new bug for Ubuntu 12.10. I appears after updating the system.

Simplehuman (simplehuman) wrote :

It affects epiphany-browser (Ubuntu) and not gconf (Ubuntu). An have status "Fix released"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers