Please merge gconf-editor from Debian unstable

Bug #110223 reported by Maurizio Moriconi on 2007-04-26
4
Affects Status Importance Assigned to Milestone
gconf-editor (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gconf-editor

* Merge from Debian unstable remaining changes:
         * debian/patches/01_lpi.patch,
       * debian/patches/02_autoconf.patch:
                 - launchpad integration
     * debian/patches/03_menu_change.patch:
                 - mask the menu item of the default menu
 * Build-Depends on liblaunchpad-integration-dev
 * Update maintainer field in debian/control with Ubuntu Desktop Team

Maurizio Moriconi (bugman) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for the work on it, I've upload the update to gutsy:

 gconf-editor (2.18.0-2ubuntu1) gutsy; urgency=low
 .
   * Upload to gutsy
 .
   [ Maurizio Moriconi ]
   * Merge from Debian unstable remaining changes:
        * debian/patches/01_lpi.patch,
        * debian/patches/02_autoconf.patch:
                 - launchpad integration
        * debian/patches/03_menu_change.patch:
                 - mask the menu item of the default menu
         * Build-Depends on liblaunchpad-integration-dev
   * Update maintainer field in debian/control with Ubuntu Desktop Team

Changed in gconf-editor:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions