please remove gcj-4.6 in trusty

Bug #1276540 reported by Matthias Klose
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gcj-4.6 (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

please remove gcj-4.6 in trusty, superseded by newer GCC versions

Revision history for this message
Colin Watson (cjwatson) wrote :

Removing packages from trusty:
        gcj-4.6 4.6.4-1ubuntu1 in trusty
                gcj-4.6-base 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-base 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-base 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-base 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-jdk 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-jdk 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-jdk 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-jdk 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-jre 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-jre 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-jre 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-jre 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-jre-headless 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-jre-headless 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-jre-headless 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-jre-headless 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty arm64
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-jre-lib 4.6.4-1ubuntu1 in trusty ppc64el
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty amd64
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty arm64
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty armhf
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty i386
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty powerpc
                gcj-4.6-source 4.6.4-1ubuntu1 in trusty ppc64el
                libgcj12 4.6.4-1ubuntu1 in trusty amd64
                libgcj12 4.6.4-1ubuntu1 in trusty armhf
                libgcj12 4.6.4-1ubuntu1 in trusty i386
                libgcj12 4.6.4-1ubuntu1 in trusty powerpc
                libgcj12-awt 4.6.4-1ubuntu1 in trusty amd64
                libgcj12-awt 4.6.4-1ubuntu1 in trusty armhf
                libgcj12-awt 4.6.4-1ubuntu1 in trusty i386
                libgcj12-awt 4.6.4-1ubuntu1 in trusty powerpc
                libgcj12-dbg 4.6.4-1ubuntu1 in trusty amd64
                libgcj12-dbg 4.6.4-1ubuntu1 in trusty armhf
                libgcj12-dbg 4.6.4-1ubuntu1 in trusty i386
                libgcj12-dbg 4.6.4-1ubuntu1 in trusty powerpc
                libgcj12-dev 4.6.4-1ubuntu1 in trusty amd64
                libgcj12-dev 4.6.4-1ubuntu1 in trusty armhf
                libgcj12-dev 4.6.4-1ubuntu1 in trusty i386
                libgcj12-dev 4.6.4-1ubuntu1 in trusty powerpc
Comment: requested by doko; superseded by gcj-4.7/gcj-4.8; LP: #1276540
Remove [y|N]? y
1 package successfully removed.

Changed in gcj-4.6 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers