gij-4.4 assert failure: *** glibc detected *** /usr/bin/gij-4.4: free(): invalid next size (fast): 0x0000000000b8d030 ***

Bug #747575 reported by Vladimir Kolesnikov on 2011-04-01
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gcj-4.4 (Ubuntu)
Medium
Unassigned

Bug Description

Happened after upgrade from 10.10. to 11.04

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: gcj-4.4-jre-headless 4.4.5-15ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-7.39-server 2.6.38
Uname: Linux 2.6.38-7-server x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
AssertionMessage: *** glibc detected *** /usr/bin/gij-4.4: free(): invalid next size (fast): 0x0000000000b8d030 ***
Date: Fri Apr 1 18:21:39 2011
ExecutablePath: /usr/bin/gij-4.4
ProcCmdline: /usr/bin/gij-4.4 -classpath /usr/lib/ure/lib JREProperties
ProcEnviron:
 LANGUAGE=ru_RU:ru
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: gcj-4.4
StacktraceTop:
 raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
 abort () at abort.c:92
 __libc_message (do_abort=2, fmt=0x7fd17e34b3e0 "*** glibc detected *** %s: %s: 0x%s ***\n") at ../sysdeps/unix/sysv/linux/libc_fatal.c:189
 malloc_printerr (av=<value optimized out>, p=0xb8d020) at malloc.c:6283
 _int_free (av=<value optimized out>, p=0xb8d020) at malloc.c:4795
Title: gij-4.4 assert failure: *** glibc detected *** /usr/bin/gij-4.4: free(): invalid next size (fast): 0x0000000000b8d030 ***
UpgradeStatus: Upgraded to natty on 2011-04-01 (0 days ago)
UserGroups: adm admin cdrom dialout lpadmin netdev plugdev sambashare vboxusers

Vladimir Kolesnikov (sjinks) wrote :
visibility: private → public

StacktraceTop:
 raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
 abort () at abort.c:92
 __libc_message (do_abort=2, fmt=0x7fd17e34b3e0 "*** glibc detected *** %s: %s: 0x%s ***\n") at ../sysdeps/unix/sysv/linux/libc_fatal.c:189
 malloc_printerr (av=<value optimized out>, p=0xb8d020) at malloc.c:6283
 _int_free (av=<value optimized out>, p=0xb8d020) at malloc.c:4795

Changed in gcj-4.4 (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
dino99 (9d9) wrote :

This version is outdated and no more supported

Changed in gcj-4.4 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers