package libgcc1 (not installed) failed to install/upgrade: pre-dependency problem - not installing libgcc1:i386

Bug #1773548 reported by anshul rajput on 2018-05-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gccgo-4.9 (Ubuntu)
Undecided
Unassigned

Bug Description

libgcc1 not able to install

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libgcc1 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-31.50~14.04.1-generic 4.4.13
Uname: Linux 4.4.0-31-generic i686
Architecture: i386
Date: Sat May 26 20:17:34 2018
DuplicateSignature: package:libgcc1:(not installed):pre-dependency problem - not installing libgcc1:i386
ErrorMessage: pre-dependency problem - not installing libgcc1:i386
InstallationDate: Installed on 2018-05-22 (3 days ago)
InstallationMedia: Lubuntu 14.04.5 LTS "Trusty Tahr" - Release i386 (20160803)
RelatedPackageVersions:
 dpkg N/A
 apt N/A
SourcePackage: gccgo-4.9
Title: package libgcc1 (not installed) failed to install/upgrade: pre-dependency problem - not installing libgcc1:i386
UpgradeStatus: Upgraded to trusty on 2018-05-25 (1 days ago)

anshul rajput (rajputanshulk) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers