Please remove gcc-mingw32 source and binaries (save gcc-mingw32) from precise

Bug #935096 reported by Andreas Moog on 2012-02-18
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gcc-mingw32 (Debian)
Fix Released
Unknown
gcc-mingw32 (Ubuntu)
High
Unassigned
Precise
High
Unassigned

Bug Description

Package is now superseded by gcc-mingw-w64 and gcc-mingw-w64 has taken the gcc-mingw32 binary to support upgrades. This source has been removed from Debian as well and FTBFS in Ubuntu.

Andreas Moog (ampelbein) on 2012-02-18
Changed in gcc-mingw32 (Ubuntu):
importance: Undecided → High
Micah Gersten (micahg) on 2012-04-22
summary: - gcc-mingw32 version 4.4.4-1 FTBFS on i386 in precise
+ Please remove gcc-mingw32 source and binaries (save gcc-mingw32) from
+ precise
Changed in gcc-mingw32 (Debian):
status: Unknown → Fix Released
Stephen Kitt (steve-sk2) wrote :

Note that in Debian, the gcc-mingw32 source package was removed because version 5 of the gcc-mingw-w64 source package provides a gcc-mingw32 transitional binary package. To have the same kind of transition in Precise would require syncing gcc-mingw-w64 from Debian unstable...

Micah Gersten (micahg) on 2012-04-22
description: updated
Changed in gcc-mingw32 (Ubuntu Precise):
status: New → Confirmed
Colin Watson (cjwatson) wrote :

Stephen: indeed, we did that.

Colin Watson (cjwatson) wrote :

2012-04-23 08:24:42 INFO Creating lockfile: /var/lock/launchpad-lp-remove-package.lock
2012-04-23 08:24:51 INFO Removing candidates:
2012-04-23 08:24:51 INFO gcc-mingw32 4.4.4-1 in precise
2012-04-23 08:24:51 INFO Removed-by: Colin Watson
2012-04-23 08:24:51 INFO Comment: (From Debian) [auto-cruft] obsolete source package
2012-04-23 08:24:51 INFO 1 package successfully removed.
Confirm this transaction? [yes, no] yes
2012-04-23 08:24:53 INFO Transaction committed.
2012-04-23 08:24:53 INFO The archive will be updated in the next publishing cycle.

Changed in gcc-mingw32 (Ubuntu Precise):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.