package libstdc++6-armhf-cross 4.8.2-16ubuntu4cross0.11 failed to install/upgrade: trying to overwrite '/usr/share/gcc-4.8/python/libstdcxx/__init__.py', which is also in package libstdc++6:amd64 4.8.4-2ubuntu1~14.04.1 overwrites a python package belong to other version of gcc

Bug #1561168 reported by John Carter on 2016-03-23
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gcc-4.8-armhf-cross (Ubuntu)
Undecided
Unassigned

Bug Description

Occurred during update of package

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libstdc++6-armhf-cross 4.8.2-16ubuntu4cross0.11
ProcVersionSignature: Ubuntu 3.13.0-83.127-generic 3.13.11-ckt35
Uname: Linux 3.13.0-83-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Mar 24 07:42:06 2016
ErrorMessage: trying to overwrite '/usr/share/gcc-4.8/python/libstdcxx/__init__.py', which is also in package libstdc++6:amd64 4.8.4-2ubuntu1~14.04.1
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: gcc-4.8-armhf-cross
Title: package libstdc++6-armhf-cross 4.8.2-16ubuntu4cross0.11 failed to install/upgrade: trying to overwrite '/usr/share/gcc-4.8/python/libstdcxx/__init__.py', which is also in package libstdc++6:amd64 4.8.4-2ubuntu1~14.04.1
UpgradeStatus: No upgrade log present (probably fresh install)

John Carter (john-carter-f) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gcc-4.8-armhf-cross (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers