Comment 13 for bug 1557205

Ivan Fedorov (oxyum) wrote :

iskenderoguz, don't worry. That's normal.

This message is just notification that says about gcc-4.7-armhf installed on your system. If your code doesn't depend on gcc-4.7 specifics and successfully compiles with gcc-4.8 you can safely remove that packages via autoremove feature of Apt.