package libgcc1 (not installed) failed to install/upgrade: problème de pré-dépendance - libgcc1 non installé

Bug #1001291 reported by sebastienserre on 2012-05-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gcc-4.6 (Ubuntu)
Undecided
Unassigned

Bug Description

error while updating

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgcc1 (not installed)
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri May 18 16:58:50 2012
ErrorMessage: problème de pré-dépendance - libgcc1 non installé
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
SourcePackage: gcc-4.6
Title: package libgcc1 (not installed) failed to install/upgrade: problème de pré-dépendance - libgcc1 non installé
UpgradeStatus: No upgrade log present (probably fresh install)

Matthias Klose (doko) wrote :

not an issue with libgcc1, but maybe with the upgrade

affects: gcc-4.6 (Ubuntu) → ubuntu
affects: ubuntu → gcc-4.6 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers