Comment 6 for bug 177917

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gcc-4.2 - 4.2.2-5ubuntu1

---------------
gcc-4.2 (4.2.2-5ubuntu1) hardy; urgency=low

  * Merge with Debian; remaining changes:
    - Regenerate the control file.
  * Update to SVN 20080104 from the ubuntu/gcc-4_2-branch.
  * Adjust build-dependency on debhelper.
  * Fix gnat-4.2 build failure (addresses: #456867).
  * Build with fixed dpkg-shlibdeps. LP: #177917.

 -- Matthias Klose <email address hidden> Fri, 04 Jan 2008 21:49:56 +0100