[needs-packaging] libstdc++5

Bug #441358 reported by RachaelB on 2009-10-03
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gcc-3.3 (Ubuntu)
Wishlist
Unassigned
Nominated for Karmic by Philip Muškovac

Bug Description

libstdc++5 needs to be re-added to the karmic repository
without it ubuntu is unable to recognize/use the lexmark x1180 printer (possibly others as well)
it's also a required dependency for programs like ubuntuzilla

Mcb23 (m-c-boulahiya) on 2009-10-03
summary: - libstdc++5 needs-packaging
+ [needs-packaging] libstdc++5
Philip Muškovac (yofel) wrote :

It would be really helpful if it would be re-added again.

affects: ubuntu → gcc-3.3 (Ubuntu)
Changed in gcc-3.3 (Ubuntu):
status: New → Confirmed
tags: added: needs-packaging
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in gcc-3.3 (Ubuntu):
importance: Undecided → Wishlist
Anton Polukhin (antoshkka) wrote :

Too many programs, that are not in Ubuntu repository, require it . So it would be really helpful if it would be re-added again

Felix Geyer (debfx) wrote :

The libstdc++5 package has been re-introduced in maverick.

Changed in gcc-3.3 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers