Please sponsor gcalctool 5.25.3 into jaunty

Bug #312125 reported by Christophe Sauthier on 2008-12-29
2
Affects Status Importance Assigned to Milestone
gcalctool (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gcalctool

Please sponsor gcalctool 5.25.3 into jaunty.

Related branches

gcalctool (5.25.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #312125).
    - Bitcalculating extension calculate value properly (LP: #200590).
    - Usage of correct operator precedence (LP: #302115).
    - Allow switch to rad (LP: #306702).

 -- Christophe Sauthier <email address hidden> Fri, 26 Dec 2008 16:20:06 +0100

Changed in gcalctool:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gcalctool - 5.25.3-0ubuntu1

---------------
gcalctool (5.25.3-0ubuntu1) jaunty; urgency=low

  * New upstream version (LP: #312125).
    - Bitcalculating extension calculate value properly (LP: #200590).
    - Usage of correct operator precedence (LP: #302115).
    - Allow switch to rad (LP: #306702).

 -- Christophe Sauthier <email address hidden> Fri, 26 Dec 2008 16:20:06 +0100

Changed in gcalctool:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers