[FFe] Please sync gbrainy 0.61-1 from Debian(Unstable)

Bug #204048 reported by Stefan Ebner
8
Affects Status Importance Assigned to Milestone
gbrainy (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gbrainy

Please grant this sync. Not that *big* changes but 4 new games.
So Please keep our hardy users mentally fit :D

 gbrainy (0.61-1) unstable; urgency=low

   * New upstream version:
      - Update existing translations and add new en_GB translation.
   * debian/control:
      - Update Vcs-Svn and Vcs-Browse fields.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Thu, 20 Mar 2008 13:30:18 +0100

 gbrainy (0.60-1) unstable; urgency=low

   * New upstream version:
      - Implement difficuly levels (easy, medium, master).
      - Complete revision of English texts.
      - Four new games (1 calculation, 3 logic).
      - Bug fixes.
   * debian/watch:
      - Simplify it (remove unnecessary keywords, just the URL with the
        regex is enough).
   * debian/copyright:
      - Add new copyright holders (Brandon Perry and Javier Mora).
      - Update copyright years and change indentation to four spaces.

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Fri, 07 Mar 2008 15:49:25 +0100

Upstream Changelog is pretty the same:

Version 0.6 (in progress)
* Implemented difficulty levels: easy, medium and master
* Complete revision of the texts
* 1 new math game and 3 new logic games
* Bug fixes

Revision history for this message
Stefan Ebner (sebner) wrote :
Changed in gbrainy:
assignee: nobody → sebner
status: New → In Progress
Revision history for this message
Stefan Ebner (sebner) wrote :
Revision history for this message
Stefan Ebner (sebner) wrote :

hellboy@ubuntu:/var/cache/pbuilder/result$ sudo dpkg -i gbrainy_0.60-1_all.deb
Selecting previously deselected package gbrainy.
(Reading database ... 387186 files and directories currently installed.)
Unpacking gbrainy (from gbrainy_0.60-1_all.deb) ...
Setting up gbrainy (0.60-1) ...

Working without problems :)

Changed in gbrainy:
assignee: sebner → nobody
status: In Progress → New
Revision history for this message
Scott Kitterman (kitterman) wrote : Re: [Bug 204048] [NEW] [FFe] Please sync gbrainy 0.60-1 from Debian(Unstable)

Since the Debian uploader is also active in Ubuntu, please get RainCT's
input on this.

Revision history for this message
Siegfried Gevatter (rainct) wrote : Re: [FFe] Please sync gbrainy 0.60-1 from Debian(Unstable)

I can also confirm that it works correctly on Hardy and as I already told Stefan on IRC, I'm happy with this sync request.

There's no risk that it might break some other package, it includes some minor bug fixes and I believe that the new features that it introduces (especially the difficulty levels) are important enough to be worth it. Furthermore, I'm sure that if there's any problem with it Jordi Mas (upstream) will fix it ASAP.

Changed in gbrainy:
importance: Undecided → Wishlist
Revision history for this message
Scott Kitterman (kitterman) wrote : Re: [Bug 204048] Re: [FFe] Please sync gbrainy 0.60-1 from Debian(Unstable)

Ack from me.

Revision history for this message
Siegfried Gevatter (rainct) wrote : Re: [FFe] Please sync gbrainy 0.60-1 from Debian(Unstable)

I'm changing this request to version 0.61-1 (which has just been released and will be soon available in Debian). The only changes there are translation updates.

Revision history for this message
Scott Kitterman (kitterman) wrote : Re: [Bug 204048] Re: [FFe] Please sync gbrainy 0.60-1 from Debian(Unstable)

still good

Revision history for this message
StefanPotyra (sistpoty) wrote :

ACK #2 and confirming. Please go ahead.

Changed in gbrainy:
status: New → Confirmed
description: updated
Revision history for this message
Siegfried Gevatter (rainct) wrote :

MOTU ACK. from me, too.

Revision history for this message
Steve Langasek (vorlon) wrote :

Package(s) synced.

Changed in gbrainy:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers