gap-float 0.9.1+ds-5build1 source package in Ubuntu

Changelog

gap-float (0.9.1+ds-5build1) focal; urgency=medium

  * No change rebuild against new libfplll6 ABI

 -- Dimitri John Ledkov <email address hidden>  Mon, 10 Feb 2020 18:18:53 +0000

Upload details

Uploaded by:
Dimitri John Ledkov
Uploaded to:
Focal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe misc

Downloads

File Size SHA-256 Checksum
gap-float_0.9.1+ds.orig.tar.xz 57.9 KiB e110d4e35891a76ea12972be2eec5e018e12fb2abe7d7d3231384e6328c5138c
gap-float_0.9.1+ds-5build1.debian.tar.xz 7.5 KiB 6173d17b4eefd070cd0a5afedd92a7e3e0ff63cf323d7055860c3e36536a0e27
gap-float_0.9.1+ds-5build1.dsc 2.3 KiB 4f6be29e9a6c112ab371385eb0e070b3b3e04902b68b2fd3e92b25aff188f106

View changes file

Binary packages built by this source

gap-float: multi-precision floating-point computation for GAP

 GAP is a system for computational discrete algebra with particular
 emphasis on computational group theory, but which has already proved
 useful also in other areas.
 .
 This GAP package brings to GAP floating-point numbers with arbitrary
 precision; it is based on MPFR, MPFI, MPC, CXSC, and FPLLL.

gap-float-dbgsym: debug symbols for gap-float