[UNMETDEPS] gambas2 has unmet dependencies

Bug #145584 reported by Andrew Mitchell on 2007-09-27
6
Affects Status Importance Assigned to Milestone
gambas2 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gambas2

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package gambas2 has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Luca Falavigna (dktrkranz) wrote :

gambas2 builds correcly only on i386 ATM.
Attached debdiff should fix this issue.

Changed in gambas2:
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

It's a shame to 'fix' it like that, but that's what the newest version is like in Debian too.

Thanks Luca, uploading.

Luca Falavigna (dktrkranz) wrote :

gambas2 (1.9.49-2ubuntu2) gutsy; urgency=low

  * Build only for i386 since gambas2 currently FTBFS on any other
    architecture (LP: #145584)

 -- Luca Falavigna <email address hidden> Thu, 27 Sep 2007 20:54:21 +0200

Changed in gambas2:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers