[UNMETDEPS] gallimimus has unmet dependencies

Bug #96343 reported by Daniel Holbach on 2007-03-26
8
Affects Status Importance Assigned to Milestone
gallimimus (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/gallimimus
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
indicates that the source package gallimimus has binary packages that are not
installable at the moment.

Please have a look and make sure it's installable again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGB5hPr3O2CKlAUK8RAl06AJ9gVvSY2IbSa2rVsIFZzB1CJp6MrgCeKTPW
6Sa2n8TVVE3hnWGOarxfBfo=
=uecP
-----END PGP SIGNATURE-----

Michael Bienia (geser) wrote :

Package gallimimus version 0.1.0 has an unmet dep:
 Depends: php4
 Depends: php4-cli | php4-cgi (< 4:4.3.8-6)

Luca Falavigna (dktrkranz) wrote :

Attached debdiff should fix this. Thank you.

Stephan Rügamer (sruegamer) wrote :

Hi Luca,

wrong versioning. The package is a native package, without orig.tar.gz, please review your diff regarding.
You made a non-native package.

Regards,

\sh

Luca Falavigna (dktrkranz) wrote :

Please, review this modified debdiff. Thank you.

Steve Kowalik (stevenk) wrote :

Luca,

Your debdiff misses changes the interpreter for gallimimus.php from php4 to php5. However, I managed to come up with exactly your debdiff and didn't see yours until I was finished. Since my version will install cleanly, I'm going to upload it.

Steve Kowalik (stevenk) wrote :

gallimimus (0.1.0ubuntu1) feisty; urgency=low

  * Change the php4 dependencies to php5 after syntax checking.
  * Switch the interpreter for gallimimus.php to php5.
  * Update Maintainer field as per spec.

 -- Steve Kowalik <email address hidden> Fri, 13 Apr 2007 23:31:29 +1000

Changed in gallimimus:
status: Confirmed → Fix Committed
Luca Falavigna (dktrkranz) wrote :

NP Steve :)
Package built. Thank you.

Changed in gallimimus:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers