gallery won't load after downloading very big picture

Bug #1456632 reported by Marcel Hörz on 2015-05-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gallery-app (Ubuntu)
High
Arthur Mello

Bug Description

My device:
mako (nexus 4) with ubuntu 14.10 r18

What happend:
I downloaded a very big picture (20,000 x 750 pix) and opened it via gallery-app. Then it tried to load it, but crashed. After reboot, the gallery only shows the dates and the loading circles, but you cannot open any picture.

Nothing changed after deinstall and reinstall of gallery-app.

Is there any database corrupted?

affects: gallery-app → gallery-app (Ubuntu)
Bill Filler (bfiller) wrote :

could you please attach the log file for gallery?
It can be found here:
/home/phablet/.cache/upstart/application/application-click-com.ubuntu.gallery_gallery_<version>.log

Changed in gallery-app (Ubuntu):
status: New → Triaged
summary: - App is only loading but not more
+ gallery won't load after downloading very big picture
Changed in gallery-app (Ubuntu):
assignee: nobody → Arthur Mello (artmello)
Bill Filler (bfiller) wrote :

also can you attach the picture to this bug please?

Changed in gallery-app (Ubuntu):
importance: Undecided → High
Marcel Hörz (marzel) wrote :

Could it be, that the log-files will be removed after an system-update? I reported this two moths ago and in that time, there was a systemupdate. After that, it worked again....and the log is very short. Here is a link to it:
http://mhoerz.de/ubuntu/application-click-com.ubuntu.gallery_gallery_2.9.1.1209.log
But this is not the first time, when I had this problem.
But there is another problem: the picture is a bit private (familytree).... I will send it you via E-Mail.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers