test_picker_mode.TestPickerMode.test_pick_named_photo is skipped

Bug #1336414 reported by Leo Arias on 2014-07-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gallery-app
Fix Released
Undecided
Richard Huddie
gallery-app (Ubuntu)
Undecided
Unassigned

Bug Description

This test has been removed.
We need it to be running in order to finish the experience tests that selects a picture for a contact.

Related branches

Leo Arias (elopio) on 2014-07-01
Changed in gallery-app:
status: New → Confirmed
assignee: nobody → Richard Huddie (rhuddie)
Revision history for this message
Richard Huddie (rhuddie) wrote :

Cause for the failures was that gallery-app was not launching in Picker mode. This was becuase the --pick-mode argument was being appended after each test run, which lead to very long argument strings.

Changed in gallery-app:
status: Confirmed → Fix Released
Revision history for this message
Leo Arias (elopio) wrote :

Thanks for taking care of it.
(a hug for a bug)

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gallery-app - 0.0.67+14.10.20140726-0ubuntu1

---------------
gallery-app (0.0.67+14.10.20140726-0ubuntu1) utopic; urgency=low

  [ Bill Filler ]
  * bump framework and security version of the click package

  [ CI bot ]
  * Resync trunk

  [ Richard Huddie ]
  * A new Page view to represent photos page in picker view with method
    to select the named photo. Fix issue with existing failing picker
    mode tests where launch parameters were appended incorrectly. (LP:
    #1336414)

  [ Colin Watson ]
  * bump framework and security version of the click package
 -- Ubuntu daily release <email address hidden> Sat, 26 Jul 2014 03:38:08 +0000

Changed in gallery-app (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints