gabber2 doesnt start

Bug #39727 reported by arpunk on 2006-04-16
6
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned
gabber2 (Ubuntu)
Medium
Unassigned

Bug Description

Tried to install it from the repos, then ran gabber2 i got this error:

Gabber 1.9.4.3

(gabber2:24503): libglade-WARNING **: could not find glade file 'Login_dlg.glade'
terminate called after throwing an instance of 'Gnome::Glade::XmlError'
Aborted

Which is weird because the file list of gabber2_1.9.4+cvs20040709-18_i386.deb is:
...
gabber2: usr/share/Gabber/AddContact_dlg.glade
gabber2: usr/share/Gabber/EditGroups_dlg.glade
gabber2: usr/share/Gabber/FTRecv_dlg.glade
gabber2: usr/share/Gabber/FTSend_dlg.glade
gabber2: usr/share/Gabber/FTTransfer_dlg.glade
gabber2: usr/share/Gabber/GCJoin_dlg.glade
gabber2: usr/share/Gabber/GChat_win.glade
gabber2: usr/share/Gabber/Gabber_win.glade
gabber2: usr/share/Gabber/LogViewer_win.glade
gabber2: usr/share/Gabber/Login_dlg.glade
gabber2: usr/share/Gabber/MyInfo_dlg.glade
gabber2: usr/share/Gabber/OOOChat_win.glade
gabber2: usr/share/Gabber/Prefs_win.glade
gabber2: usr/share/Gabber/RawInput_dlg.glade
gabber2: usr/share/Gabber/RegisterGateway_dlg.glade
gabber2: usr/share/Gabber/Resources_dlg.glade
gabber2: usr/share/Gabber/Roster_Action_menu.glade
gabber2: usr/share/Gabber/Roster_menu_user.glade
gabber2: usr/share/Gabber/S10nRequest_dlg.glade
gabber2: usr/share/Gabber/StandaloneMsgRecv_dlg.glade
gabber2: usr/share/Gabber/StandaloneMsgSend_dlg.glade
gabber2: usr/share/Gabber/Status_dlg.glade
gabber2: usr/share/Gabber/ViewInfo_dlg.glade
...

There was a similar bug report in Debian some time ago. But I was unable to confirm, since the program worked after the bug reporter reinstalled the package. See http://bugs.debian.org/337381 for the complete bug log.

Please, make sure the package is properly installed and try again. Let me know if it still fails and check if the Login_dlg.glade file is installed in your system.

Michael Vogt (mvo) wrote :

Works fine in current edgy.

Changed in gabber2:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers