Ubuntu

package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by lezlow111 on 2011-10-19
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
g15daemon (Ubuntu)
Undecided
Unassigned

Bug Description

package failure 15 times

ProblemType: Package
AptOrdering:
 g15daemon: Configure
 g15macro: Configure
 g15stats: Configure
Architecture: i386
Date: Wed Oct 19 15:34:20 2011
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: g15daemon 1.9.5.3-3
ProcVersionSignature: Ubuntu 2.6.31-23.75-generic
SourcePackage: g15daemon
Title: package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-23-generic i686

lezlow111 (lezlow111) wrote :
security vulnerability: yes → no
security vulnerability: yes → no
visibility: private → public
visibility: private → public
tags: added: karmic
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in g15daemon (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers