Ubuntu

package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by jerry on 2011-08-31
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
g15daemon (Ubuntu)
Undecided
Unassigned

Bug Description

ubantu will not upgrade to newest version 10.04 or 11.04

ProblemType: Package
AptOrdering:
 zip: Install
 g15daemon: Configure
 g15macro: Configure
 zip: Configure
Architecture: i386
Date: Wed Aug 31 05:03:35 2011
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
NonfreeKernelModules: nvidia
Package: g15daemon 1.9.5.3-3
ProcVersionSignature: Ubuntu 2.6.31-23.75-generic
SourcePackage: g15daemon
Title: package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-23-generic i686

jerry (jerryshank) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers