Sync g15daemon 1.9.5.3-8.2 (universe) from Debian unstable (main)

Bug #796481 reported by Micah Gersten on 2011-06-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
g15daemon (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync g15daemon 1.9.5.3-8.2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
deprecated sysfs diff merged into Debian
dependency_libs cleaned in Debian upload now

Changelog entries since current oneiric version 1.9.5.3-8.1ubuntu2:

g15daemon (1.9.5.3-8.2) unstable; urgency=low

  * Non-maintainer upload.
  * Use ATTR instead of SYSFS in udev rules (closes: #573434).
  * Remove references to other libraries from dependency_libs field
    (closes: #629592).

 -- Luk Claes <email address hidden> Tue, 31 May 2011 07:33:52 +0200

Micah Gersten (micahg) on 2011-06-13
Changed in g15daemon (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Colin Watson (cjwatson) wrote :

2011-06-14 10:52:54 INFO g15daemon_1.9.5.3.orig.tar.gz: already in distro - downloading from librarian
[Updating] g15daemon (1.9.5.3-8.1ubuntu2 [Ubuntu] < 1.9.5.3-8.2 [Debian])
 * Trying to add g15daemon...
2011-06-14 10:52:55 INFO - <g15daemon_1.9.5.3-8.2.dsc: downloading from http://ftp.debian.org/debian/>
2011-06-14 10:52:55 INFO - <g15daemon_1.9.5.3-8.2.diff.gz: downloading from http://ftp.debian.org/debian/>
2011-06-14 10:52:55 INFO - <g15daemon_1.9.5.3.orig.tar.gz: cached>
I: g15daemon [universe] -> g15daemon_1.9.5.3-8.1ubuntu2 [universe].
I: g15daemon [universe] -> libg15daemon-client1_1.9.5.3-8.1ubuntu2 [universe].
I: g15daemon [universe] -> libg15daemon-client-dev_1.9.5.3-8.1ubuntu2 [universe].

Changed in g15daemon (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers