Ubuntu

package g15daemon 1.9.5.3-8ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by jeremy on 2010-09-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
g15daemon (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: g15daemon

i don't understand this error

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: g15daemon 1.9.5.3-8ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
Architecture: i386
Date: Thu Sep 16 15:41:50 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: g15daemon
Title: package g15daemon 1.9.5.3-8ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

jeremy (sabunot-ka) wrote :
Jamie Strandboge (jdstrand) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 617101, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in g15daemon (Ubuntu):
status: New → Confirmed
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 570245, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers