package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #543563 reported by Thomas Macklin on 2010-03-21
94
This bug affects 20 people
Affects Status Importance Assigned to Milestone
g15daemon (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: g15daemon

Package does not update using 9.10. I have tried to update this package 5 times.

ProblemType: Package
Architecture: i386
Date: Sun Mar 21 12:08:39 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: g15daemon 1.9.5.3-3
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: g15daemon
Title: package g15daemon 1.9.5.3-3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-20-generic i686

Thomas Macklin (tlm1040) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in g15daemon (Ubuntu):
status: New → Confirmed
Changed in g15daemon (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers