`fzf_vim` uncompatible with latest released version of `fzf` on apt

Bug #1902567 reported by Kabeer Vohra
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
fzf (Ubuntu)
Undecided
Unassigned

Bug Description

I am reporting this as a bug as a follow up to https://answers.launchpad.net/ubuntu/+source/fzf/+question/693783.

The currently released version of fzf https://launchpad.net/ubuntu/+source/fzf is `0.20.0-1build1` and the latest released version is `0.24.1`. This is causing issues with `fzf-vim` which is giving an error as can be seen here https://github.com/junegunn/fzf/issues/2228. The error is:

```
E605: Exception not caught: You need to upgrade fzf. Found: 0.20.0 (fzf). Required: 0.23.0 or above.
```

Please can the latest version be uploaded as a matter of priority because it is currently breaking all `fzf-vim` setups.

Many thanks

affects: nvidia-graphics-drivers-340 (Ubuntu) → fzf (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fzf (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions