package fusionforge-plugin-taskboard (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 255

Bug #1553596 reported by Helder Bertoldo on 2016-03-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fusionforge (Ubuntu)
Undecided
Unassigned

Bug Description

Error on instalation

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: fusionforge-plugin-taskboard (not installed)
ProcVersionSignature: Ubuntu 4.2.0-30.36-generic 4.2.8-ckt3
Uname: Linux 4.2.0-30-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
Date: Sat Mar 5 01:27:48 2016
DuplicateSignature: package:fusionforge-plugin-taskboard:(not installed):subprocess installed post-installation script returned error exit status 255
ErrorMessage: subprocess installed post-installation script returned error exit status 255
InstallationDate: Installed on 2015-12-23 (73 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SourcePackage: fusionforge
Title: package fusionforge-plugin-taskboard (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 255
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers