Candidate for version 0.0.0+git20071028-0ubuntu2

Bug #175693 reported by Siegfried Gevatter on 2007-12-11
4
Affects Status Importance Assigned to Milestone
fusion-icon (Ubuntu)
Medium
Michael Vogt

Bug Description

Binary package hint: fusion-icon

fusion-icon (0.0.0+git20071028-0ubuntu2) hardy; urgency=low

  * patches/remove_shabangs.patch:
     - Remove Python shabangs
  * patches/update-desktop-file.patch:
     - Update .desktop file to match the current FD.o standards
     - Add Catalan and Spanish translations
     - Launch with the "--no-start" option, so that it doesn't reload
       Compiz when it's run from the menu
  * patches/glx_vendor_crash.patch:
     - Always define the self.glx_vendor variable, to avoid and
       AttributeError (LP: #175504)
  * Add a .xpm version of the icon (debian/fusion-icon.xpm) and a
    menu file (debian/menu, debian/install)
  * Symlink the .png icon to /usr/share/pixmaps, so that it's
    displayed in the menu and the tray (debian/links)
  * Add a manpage (debian/fusion-icon.1, debian/manpages)
  * debian/control:
     - Bump standards version to 3.7.3
     - Bump cdbs' and debhelper's minium versions.
     - Move python-central and intltool to Build-Depends-Indep
     - Add python-compizconfig dependency (LP: #174507)
     - Add python-qt4 as alternative dependency to python-gtk2
     - Change short description

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Tue, 11 Dec 2007 20:49:24 +0100

Changed in fusion-icon:
assignee: nobody → rainct
importance: Undecided → Medium
status: New → In Progress
Revision history for this message
Siegfried Gevatter (rainct) wrote :
description: updated
Changed in fusion-icon:
assignee: rainct → nobody
status: In Progress → Confirmed
Revision history for this message
Daniel Holbach (dholbach) wrote :

Sorry, bug spam necessary because of bug 176085.

This bug has a patch attached, which needs review and sponsoring.

Revision history for this message
Michael Vogt (mvo) wrote :

Sponsored the upload, thanks!

Changed in fusion-icon:
assignee: nobody → mvo
status: Confirmed → Fix Released
Revision history for this message
Siegfried Gevatter (rainct) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.