Ubuntu

Missing dependency: python-ptrace

Reported by Victor Stinner on 2008-09-07
2
Affects Status Importance Assigned to Milestone
fusil (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: fusil

Fusil version 0.8 depends on python-ptrace package (old package name is "ptrace") version 0.3 whereas the dependency is missing. The version 0.8 is "old" and a new (fixed) Debian package is available: Fusil 0.9.1.
http://packages.qa.debian.org/f/fusil.html

Updating Fusil only impacts Fusil itself since no other program uses Fusil or python-ptrace packages.

Note: I'm the author of Fusil.

Alessio Treglia (quadrispro) wrote :

Already fixed.

Changed in fusil (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers