Change Command Description To Be More User Friendly

Bug #270496 reported by umechanism on 2008-09-15
2
Affects Status Importance Assigned to Milestone
friendly-recovery (Baltix)
Undecided
Unassigned
friendly-recovery (Ubuntu)
Low
Michael Vogt

Bug Description

Ubuntu 8.04
I posted an issue in the Ubuntu forums describing what happened when I upgraded my graphics card in my Compaq Presario 5000 desktop. Here is the link http://ubuntuforums.org/showthread.php?p=5783737#post5783737

I had to boot into safe mode and edit my X11.org file per the recommendations in the above link which did not resolve my problem. Upon booting into Ubuntu safe mode again I took a chance and selected "Repair X11 Server" from the menu that is shown. This command resolved my problem and Ubuntu once again began to work correctly.

This command's description needs to be changed to something that is more user friendly. "Repair X11 Server" does not tell me much and I chose it only because I remembered something about Putty and X11 forwarding and figured that this had to be related to my GUI. How about changing the description to something less geeky - maybe, "Automatically Repair Graphics Problems".

Thanks,

Mike
Ubuntu 8.04

In intrepid 8.10 this is changed to "xfix: Try to fix X server" which may still be too geeky.

Yes. Still to geeky. No one knows what an X server is. Especially those
moving from Windows to Linux. It needs to be obviously related to the
problem. "X server" does not make me think of "graphics card".

tks,

mike

On Mon, Sep 15, 2008 at 8:42 AM, Alan Pope <email address hidden> wrote:

> In intrepid 8.10 this is changed to "xfix: Try to fix X server" which
> may still be too geeky.
>
> ** Changed in: friendly-recovery (Ubuntu)
> Sourcepackagename: None => friendly-recovery
> Status: New => Confirmed
>
> --
> Change Command Description To Be More User Friendly
> https://bugs.launchpad.net/bugs/270496
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in "friendly-recovery" source package in Ubuntu: Confirmed
>
> Bug description:
> Ubuntu 8.04
> I posted an issue in the Ubuntu forums describing what happened when I
> upgraded my graphics card in my Compaq Presario 5000 desktop. Here is the
> link http://ubuntuforums.org/showthread.php?p=5783737#post5783737
>
> I had to boot into safe mode and edit my X11.org file per the
> recommendations in the above link which did not resolve my problem. Upon
> booting into Ubuntu safe mode again I took a chance and selected "Repair X11
> Server" from the menu that is shown. This command resolved my problem and
> Ubuntu once again began to work correctly.
>
> This command's description needs to be changed to something that is more
> user friendly. "Repair X11 Server" does not tell me much and I chose it
> only because I remembered something about Putty and X11 forwarding and
> figured that this had to be related to my GUI. How about changing the
> description to something less geeky - maybe, "Automatically Repair Graphics
> Problems".
>
> Thanks,
>
> Mike
> Ubuntu 8.04
>

Michael Vogt (mvo) on 2008-11-26
Changed in friendly-recovery:
assignee: nobody → mvo
importance: Undecided → Low
status: Confirmed → Triaged
Michael Vogt (mvo) on 2008-11-26
Changed in friendly-recovery:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package friendly-recovery - 0.2.8

---------------
friendly-recovery (0.2.8) jaunty; urgency=low

  [ James Burkle ]
  * usr/share/recovery-mode/options/netroot
    - add recovery mode with networking via dhclient (LP: #244885)

  [ Michael Vogt ]
  * usr/share/recovery-mode/options/grub
    - add support for grub reinstall
  * usr/share/recovery-mode/options/xfix:
    - better description (LP: #270496)

 -- Michael Vogt <email address hidden> Wed, 26 Nov 2008 17:35:07 +0100

Changed in friendly-recovery:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers