ppc64el architecture broken

Bug #1826851 reported by Frediano Ziglio
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
freetds (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

In order to support this platform properly this patch is required: https://github.com/FreeTDS/freetds/commit/a0b9c2b88772f4fdc3c309cf896b97ca66f00fd6
This patch apply to 1.0, 1.1 and master version. Upstream versions 1.00.112 and 1.1.6 already contain that fix.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package freetds - 1.1.6-1

---------------
freetds (1.1.6-1) unstable; urgency=medium

  * New upstream release.
    - Fixes ppc64el compatibility. LP: #1826851.
    - Update libsybdb5.symbols for new upstream.
  * Stop specifying 4.2 as the default protocol, now obsoleted upstream.
    Allow the upstream default instead of autodetecting the default TDS
    protocol version.

 -- Steve Langasek <email address hidden> Thu, 02 May 2019 02:57:34 +0000

Changed in freetds (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers