package libfreerdp-primitives1.1:amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 failed to install/upgrade: pacote libfreerdp-primitives1.1:amd64 não está pronto para configuração não posso configurar (estado atual 'half-installed')

Bug #1710242 reported by eweerr on 2017-08-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
freerdp (Ubuntu)
Undecided
Unassigned

Bug Description

the library is necessary for a bank site

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libfreerdp-primitives1.1:amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2
ProcVersionSignature: Ubuntu 4.4.0-91.114-generic 4.4.76
Uname: Linux 4.4.0-91-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
AptOrdering:
 libnss3-tools: Install
 libfreerdp-primitives1.1: Configure
 libnss3-tools: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Aug 11 11:55:01 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
 libwinpr-sysinfo0.1 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2
ErrorMessage: pacote libfreerdp-primitives1.1:amd64 não está pronto para configuração não posso configurar (estado atual 'half-installed')
InstallationDate: Installed on 2017-07-28 (14 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: freerdp
Title: package libfreerdp-primitives1.1:amd64 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 failed to install/upgrade: pacote libfreerdp-primitives1.1:amd64 não está pronto para configuração não posso configurar (estado atual 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

eweerr (ewerton-lfb) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers