Freepats should provide "timidity-patches"

Bug #110468 reported by nitrogen on 2007-04-27
12
Affects Status Importance Assigned to Milestone
freepats (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: freepats

Some package somewhere mentions a dependency on timidity-patches. Installing timidity brings in freepats. Attempting to install timidity-patches results in an error (below). To correct this error, the freepats package should provide timidity-patches in its Provides: line.

Package timidity-patches is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package timidity-patches has no installation candidate

apt-cache depends/rdepends timidity-patches doesn't reveal which package is at fault.

Daniel T Chen (crimsun) wrote :

Confirmed in 8.04.1, 8.10 beta, and Debian unstable.

Changed in freepats:
importance: Undecided → Wishlist
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers