OpenSans TTF fonts missing

Bug #1656236 reported by Alexander Skwar on 2017-01-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
freeipa (Ubuntu)
Wishlist
Unassigned

Bug Description

While loading the freeipa 4.3.1-0ubuntu1 web ui (=> https://server/ipa/ui/) in Chrome, I see that it tries to load the following font files, but only gets a 404:

OpenSans-Light.ttf OpenSans-Semibold.ttf OpenSans-Italic.ttf OpenSans-Bold.ttf OpenSans-Regular.ttf

They are not present on my Xenial server.

    $ sudo find / -name "Open*ttf"
    $

The Ubuntu package search also doesn't list good choices for packages to depend on: http://packages.ubuntu.com/search?searchon=contents&keywords=OpenSans-Regular.ttf&mode=&suite=xenial&arch=any

Timo Aaltonen (tjaalton) wrote :

right, but the ui still works with the fallback font so it's harmless

Changed in freeipa (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Timo Aaltonen (tjaalton) wrote :

looks like fonts-open-sans is now included in debian, I'll add a dep to freeipa

Timo Aaltonen (tjaalton) on 2017-09-22
Changed in freeipa (Ubuntu):
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package freeipa - 4.4.4-3

---------------
freeipa (4.4.4-3) unstable; urgency=medium

  * fix-opendnssec-setup.diff: Fix a typo. (Closes: #878095)

 -- Timo Aaltonen <email address hidden> Mon, 09 Oct 2017 23:51:56 +0300

Changed in freeipa (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers