freeipa-client requires chkconfig in quantal which is not available

Bug #1124093 reported by webrat on 2013-02-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
freeipa (Ubuntu)
Undecided
Unassigned

Bug Description

The package freeipa-client depends on the chkconfig package.
This package is not available in quantal, which actually makes it hard / impossible to install the freeipa-client package.

(see http://packages.ubuntu.com/quantal/freeipa-client )

Either (if not required) the dependency should be removed or the package chkconfig added to Quantal.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in freeipa (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package freeipa - 3.1.2-0ubuntu1

---------------
freeipa (3.1.2-0ubuntu1) raring; urgency=low

  * Merge from unreleased debian git.
    - new upstream release
    - doesn't use chkconfig anymore (LP: #1025018, #1124093)
    - drop -U from the ntpdate options (LP: #1149468)
 -- Timo Aaltonen <email address hidden> Thu, 07 Mar 2013 14:10:03 +0200

Changed in freeipa (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers