package libalut0 1.1.0-2 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

Bug #786508 reported by Dan Dart on 2011-05-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
freealut (Ubuntu)
Undecided
Unassigned

Bug Description

As well as this message, I got "you should reinstall it [libalut0] before attempting an install" - for something else: Qliss. Thus I did apt-get remove libalut0 and this happened...

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libalut0 1.1.0-2
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
AptOrdering: libalut0: Remove
Architecture: amd64
Date: Sun May 22 12:29:32 2011
DpkgTerminalLog:
 dpkg: error processing libalut0 (--remove):
  Package is in a very bad inconsistent state - you should
  reinstall it before attempting a removal.
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
SourcePackage: freealut
Title: package libalut0 1.1.0-2 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
UpgradeStatus: No upgrade log present (probably fresh install)

Dan Dart (dandart) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers