change to fparser 4.4.3 package with cmake config files

Bug #982940 reported by OpenRAVE Development on 2012-04-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fparser (Ubuntu)
Undecided
Unassigned

Bug Description

it looks like the ubuntu team is maintain an fparser build here:

https://launchpad.net/ubuntu/precise/+source/fparser/4.3-3

a newer version of the library (4.4) with cmake config scripts is maintained in the openrave repo:

https://launchpad.net/~openrave/+archive/release

perhaps the two come be merged? we really need v4.4 + the cmake scripts.

OpenRAVE Development (openrave) wrote :

we just released fparser 4.5 packges in the openrave release ppa

Scott Howard (showard314) wrote :

I'll be putting fparser up for adoption after wheezy is released (my interest is in librecad which won't depend on it in the future). If the openrave would like to take over maintenance I can sponsor uploads.

OpenRAVE Development (openrave) wrote :

just curious, what will you be using instead of fparser? perhaps it's something we should be considering for the openrave project.
in any case, we can take over maintenance.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers