Grammer Correction

Bug #1458260 reported by Cyking on 2015-05-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
Ubuntu Tips Applet
Undecided
Unassigned
fortunes-ubuntu-server (Ubuntu)
Low
Unassigned

Bug Description

good tip but should change 'from' to 'for'

ORIGINAL:

Use "tail -f /var/log/some.log" to see new lines added to a log instantly in
real time. Ideal from watching webserver requests as they happen.

CHANGE TO:

Use "tail -f /var/log/some.log" to see new lines added to a log instantly in
real time. Ideal for watching webserver requests as they happen.

Related branches

tags: added: english
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

Looks like this typo is still present in the latest release.

Changed in fortunes-ubuntu-server (Ubuntu):
status: New → Confirmed
tags: added: bitesize precise string-fix trusty vivid wily
Changed in fortunes-ubuntu-server (Ubuntu):
importance: Undecided → Low
Changed in ubuntu-tips-applet:
status: New → Confirmed
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package fortunes-ubuntu-server - 0.5

---------------
fortunes-ubuntu-server (0.5) xenial; urgency=medium

  [ Evan McIntire ]
  * ubuntu-server-tips: fix grammar (LP: #1458260).

  [ GeekSmith ]
  * ubuntu-server-tips: fix links (LP: #915651)

 -- Evan McIntire <email address hidden> Mon, 04 Jan 2016 14:06:40 +0100

Changed in fortunes-ubuntu-server (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers