Fort segfaults after multiple "doesn't have files with extension '.slurm'" events

Bug #1901311 reported by Lukas Tribus on 2020-10-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fort-validator (Ubuntu)
Undecided
Unassigned

Bug Description

Fort segfaults after multiple "doesn't have files with extension '.slurm'" events

Also see upstream report:
https://github.com/NICMx/FORT-validator/issues/41

This is fixed in v1.4.1

Debian already ships v1.4.1:
https://packages.debian.org/bullseye/fort-validator

Please upgrade groovy from 1.4.0-1 to 1.4.1-1 (Debian).
Please also upgrade focal to 1.4.1-1 (Debian).

Lukas Tribus (luky-37) on 2020-10-24
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers