Comment 2 for bug 70425

Till Kamppeter (till-kamppeter) wrote :

Can you try also some other alternatives?

1. Chosse the "gdi" driver

2. Try to compile the "SpliX" driver from source (http://splix.ap2c.org/) and set up the printer with this driver (driver will appear in printer setup tool once it is installed).

For the time being I set the recommended driver on linuxprinting.org to "ljet4", so this bug will get fixed with the next foomatic-db package.