Sync foomatic-db 20130912-1 (main) from Debian unstable (main)

Bug #1252058 reported by Artur Rona on 2013-11-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
foomatic-db (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync foomatic-db 20130912-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * New upstream release
    - Added 55 new printer models from Ricoh and OEM.
  * New upstream release
    - Added 55 new printer models from Ricoh and OEM.
  * No-change rebuild to get improved PPD archives via pyppd 1.0.0-3ubuntu1.

New upstream release included in Debian, as well.

Changelog entries since current trusty version 20130912-0ubuntu1:

foomatic-db (20130912-1) unstable; urgency=low

  * New upstream release
    - Added 55 new printer models from Ricoh and OEM.
  * Rebuild against pyppd >= 1.0.1

 -- Didier Raboud <email address hidden> Thu, 12 Sep 2013 20:38:36 +0200

Daniel Holbach (dholbach) wrote :

Needs to be fake-synced.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package foomatic-db - 20130912-1fakesync1

---------------
foomatic-db (20130912-1fakesync1) trusty-proposed; urgency=low

  * Fake sync due to mismatching orig tarball (LP: #1252058).

foomatic-db (20130912-1) unstable; urgency=low

  * New upstream release
    - Added 55 new printer models from Ricoh and OEM.
  * Rebuild against pyppd >= 1.0.1
 -- Artur Rona <email address hidden> Mon, 18 Nov 2013 06:35:58 +0100

Changed in foomatic-db (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers