foomatic-db-engine 4.0.12-2 source package in Ubuntu


foomatic-db-engine (4.0.12-2) unstable; urgency=medium

  * Upload to unstable
  * Wrap-and-sort debian/control
  * Bump debhelper B-D to 9
  * Bump Standards-Version to 3.9.6 without changes needed

 -- Didier Raboud <email address hidden>  Thu, 18 Jun 2015 11:05:20 +0200

Upload details

Uploaded by:
Debian Printing Group on 2015-06-29
Uploaded to:
Original maintainer:
Debian Printing Group
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe text
Zesty release on 2016-10-18 universe text
Xenial release on 2016-04-07 universe text


File Size SHA-256 Checksum
foomatic-db-engine_4.0.12-2.dsc 1.9 KiB 3d5bb0c15825d31e77145fda8e27502b4ef06dc27b08c21daa73f3025908643a
foomatic-db-engine_4.0.12.orig.tar.gz 352.0 KiB 66143b76ed5b325b7025e261ad917b543de534c6d0a6e495d5489a20cace7c21
foomatic-db-engine_4.0.12-2.debian.tar.xz 16.1 KiB 64d99d16d0afaf1f1f497213af6b5e1b779ac4582c188be55379ff061b49e853

No changes file available.

Binary packages built by this source

foomatic-db-engine: No summary available for foomatic-db-engine in ubuntu wily.

No description available for foomatic-db-engine in ubuntu wily.

foomatic-db-engine-dbgsym: debug symbols for package foomatic-db-engine

 Foomatic is a printing system designed to make it easier to set up
 common printers for use with Debian (and other operating systems).
 It provides the "glue" between a print spooler (like CUPS or lpr) and
 your actual printer, by telling your computer how to process files
 sent to the printer.
 This package contains the architecture-dependent programs needed to
 set up and maintain the foomatic system. You will also need one or
 more database packages. The foomatic-db package includes drivers for
 most common printers using Ghostscript as the print processor, as
 well as some common glue code used in other filter systems.