package foomatic-db-engine 4.0.8-3 failed to install/upgrade: ErrorMessage: package foomatic-db-engine is already installed and configured

Bug #1248555 reported by kam on 2013-11-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
foomatic-db-engine (Ubuntu)
Undecided
Unassigned

Bug Description

upgrade issue

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: foomatic-db-engine
ProcVersionSignature: Ubuntu 3.8.0-32.47~precise1-generic 3.8.13.10
Uname: Linux 3.8.0-32-generic i686
ApportVersion: 2.6.1-0ubuntu13
Architecture: i386
Date: Wed Nov 6 02:24:03 2013
DuplicateSignature: package:foomatic-db-engine:4.0.8-3:ErrorMessage: package foomatic-db-engine is already installed and configured
ErrorMessage: ErrorMessage: package foomatic-db-engine is already installed and configured
InstallationDate: Installed on 2013-11-03 (2 days ago)
InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release i386 (20130820.1)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No destinations added.
MachineType: Dell Inc. Latitude E6500
MarkForUpload: True
Papersize: letter
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-32-generic root=UUID=570c62fd-f1d2-4693-b3ae-7e1a4f61dd12 ro quiet splash vt.handoff=7
SourcePackage: foomatic-db-engine
Title: package foomatic-db-engine 4.0.8-3 failed to install/upgrade: ErrorMessage: package foomatic-db-engine is already installed and configured
UpgradeStatus: Upgraded to quantal on 2013-11-06 (0 days ago)
dmi.bios.date: 10/30/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A18
dmi.board.name: 0W612R
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA18:bd10/30/2009:svnDellInc.:pnLatitudeE6500:pvr:rvnDellInc.:rn0W612R:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude E6500
dmi.sys.vendor: Dell Inc.

kam (cambuzzsaw) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.