File in foo2zjs conflicts with mcompress

Bug #92216 reported by Miguel Pérez Colino
22
Affects Status Importance Assigned to Milestone
foo2zjs (Ubuntu)
Medium
Unassigned
mscompress (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: foo2zjs

Ubuntu 7.04 (20070314)

Not possible upgrading package "foo2zjs" when package "mscompress" is installed.

Error message (translated from Spanish):
Trying to over write `/usr/bin/msexpand', which is also in package mscompress.

Revision history for this message
Till Kamppeter (till-kamppeter) wrote :
Changed in foo2zjs:
status: Unconfirmed → Fix Committed
importance: Undecided → Medium
Changed in foo2zjs:
status: Fix Committed → Fix Released
Revision history for this message
Ignacio Martin Rodriguez (newwen) wrote :

This happened to me today. Thus, I think this should be reopened. Can anyone else confirm this?

Revision history for this message
Ignacio Martin Rodriguez (newwen) wrote :

I solved this package breakage using Synaptic, but the package in the repos should be fixed.

Changed in foo2zjs:
status: Fix Released → Unconfirmed
Revision history for this message
Mikkel Høgh (mikl) wrote :

I have this problem as well.

Revision history for this message
Søren Bredlund Caspersen (soeren-b-c) wrote :

I just got this bug as well.

A reinstallation in Synaptic solved the problem. Here is the error message I got while updating:

E: /var/cache/apt/archives/mscompress_0.3-2_amd64.deb: trying to overwrite `/usr/bin/msexpand', which is also in package foo2zjs

Revision history for this message
Till Kamppeter (till-kamppeter) wrote :

Appropriate conflict definition is added to mscompress now.

Changed in foo2zjs:
status: Unconfirmed → Fix Released
Changed in mscompress:
importance: Undecided → Medium
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers