foo-yc20 1.3.0-1 source package in Ubuntu

Changelog

foo-yc20 (1.3.0-1) unstable; urgency=low

  * New upstream release:
    - Refactor UI codebase.
  * Refresh 0002-makefile.patch
  * debian/rules:
    - Rebuild gen/*.cpp with faust (Closes: #613044).
    - Save & restore original files.
  * debian/control:
    - Build-Depends on faust.

foo-yc20 (1.2.1-1) unstable; urgency=low

  * Imported Upstream version 1.2.1
  * Fixes denormalization issues in the LV2 plugin

foo-yc20 (1.2.0-1) unstable; urgency=low

  [ Adrian Knoth ]
  * Improve package description.

  [ Alessio Treglia ]
  * New upstream release.
  * Update debian/copyright.
  * debian/rules:
    - Set buildsystem to makefile.
    - Rely on dh_auto_build rather than calling make.
    - Append -Wl,--as-needed to LDFLAGS.
  * debian/control:
    - Add Provides: lv2-plugin
    - Replace libgtkmm-2.4-dev with libgtk2.0-dev, build-depend on
      lv2core.
  * debian/patches/0002-makefile.patch: Pass LDFLAGS to the linker.

foo-yc20 (1.1.0-1) unstable; urgency=low

  * Initial release. (Closes: #605785)
 -- Alessio Treglia <email address hidden>   Tue,  15 Feb 2011 19:23:41 +0000

Upload details

Uploaded by:
Alessio Treglia on 2011-02-15
Uploaded to:
Natty
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe sound

Downloads

File Size SHA-256 Checksum
foo-yc20_1.3.0.orig.tar.bz2 202.9 KiB 50ee27290bc104e57dd83917f1cc7d6b1addcc9b583fb0db4565fd7ab2773fb7
foo-yc20_1.3.0-1.debian.tar.gz 4.2 KiB 787c9a4f7dab31047f71ed7a671d4a47d83c75fb9c42f12f90fb15d81eb0f22a
foo-yc20_1.3.0-1.dsc 1.4 KiB 39b1671e4bffd2128a644afcf75e7f2be5434c1685cc74559ff38be48c76602d

View changes file

Binary packages built by this source

foo-yc20: No summary available for foo-yc20 in ubuntu oneiric.

No description available for foo-yc20 in ubuntu oneiric.