Package ladspa-foo-plugins not complete

Bug #1096629 reported by Guraknugen
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
foo-plugins (Ubuntu)
Undecided
Unassigned

Bug Description

sudo apt-get install ladspa-foo-plugins
No plugins are installed, only some text documents in /usr/share/doc/ladspa-foo-plugins.

I also found the same deb package somewhere else, and it was the same size as mentioned in the Ubuntu software centre (only 3.1 kB!). It only contained a couple of text files, nothing more. I expected a file called foo-plugins.so to appear in /urs/lib/ladspa after installation.

I also found a rpm somewhere. It was 30 kB. Tried to convert it to a deb with alien, but there were a lot of errors. Maybe I did something wrong, I don't know. Anyway, the rpm contained a lot more files than the deb, so I suspect that the faulty debs are rpm→deb conversions that went wrong somehow.

The ladspa-foo-plugins doesn't seem to be maintained any more, so maybe that package should just be removed from the software centre?

A PPA can be found here:
https://launchpad.net/~kxstudio-team/+archive/plugins?field.series_filter=precise

I can install from this PPA, but some of the plugins doesn't work well. Fortunately the one I needed works perfectly…

Ubuntu 12.04

Guraknugen (guraknugen)
tags: added: audio ladspa plugins
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions