Comment 62 for bug 1034928

emptythevoid (emptythevoid) wrote :

I can confirm the fonts-nanum. Just did an upgrade to 12.10 from a 12.04 64-bit desktop system that was fully updated and throughout the update, the terminal window spit countless "Having multiple values in <test> isn't supported and may not works as expected" against fonts-nanum. but that was the *only* font I saw errors with.

Good news is I can run gedit from Terminal on this machine I get no font errors.

However my 32-bit netbook (referenced in my earlier post) is still spitting up errors for andika,conf

My 64-bit laptop that has a clean install of 12.10 is getting no font errors at all.