Sync fonts-tlwg 1:0.5.0-5 (main) from Debian unstable (main)

Bug #1035704 reported by Logan Rosen on 2012-08-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
fonts-tlwg (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync fonts-tlwg 1:0.5.0-5 (main) from Debian unstable (main)

Changelog entries since current quantal version 1:0.5.0-4:

fonts-tlwg (1:0.5.0-5) unstable; urgency=low

  * debian/fontconfig/89-tlwg-*-synthetic.conf: Adapt fix from upstream
    for malformed fontconfig.
  * Build with xz compression.
  * debian/copyright: Fix duplicated Copyright fields [lintian]

 -- Theppitak Karoonboonyanan <email address hidden> Tue, 07 Aug 2012 20:23:52 +0700

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fonts-tlwg (Ubuntu):
status: New → Confirmed
James Page (james-page) wrote :

This bug was fixed in the package fonts-tlwg - 1:0.5.0-5
Sponsored for Logan Rosen (logan)

---------------
fonts-tlwg (1:0.5.0-5) unstable; urgency=low

  * debian/fontconfig/89-tlwg-*-synthetic.conf: Adapt fix from upstream
    for malformed fontconfig.
  * Build with xz compression.
  * debian/copyright: Fix duplicated Copyright fields [lintian]

 -- Theppitak Karoonboonyanan <email address hidden> Tue, 07 Aug 2012 20:23:52 +0700

Changed in fonts-tlwg (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers