package fonts-noto-core 20200103-1 failed to install/upgrade: trying to overwrite '/usr/share/fonts/truetype/noto/NotoSansJavanese-Bold.ttf', which is also in package fonts-noto-unhinted 20181227-1

Bug #1858611 reported by Sosha on 2020-01-07
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
fonts-noto (Debian)
Fix Released
Unknown
fonts-noto (Ubuntu)
Undecided
Unassigned

Bug Description

after upgrade packages

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: fonts-noto-core 20200103-1
ProcVersionSignature: Ubuntu 5.3.0-24.26-generic 5.3.10
Uname: Linux 5.3.0-24-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu15
Architecture: amd64
Date: Tue Jan 7 10:22:10 2020
Dependencies:

ErrorMessage: trying to overwrite '/usr/share/fonts/truetype/noto/NotoSansJavanese-Bold.ttf', which is also in package fonts-noto-unhinted 20181227-1
InstallationDate: Installed on 2019-12-22 (15 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20191221)
PackageArchitecture: all
Python3Details: /usr/bin/python3.7, Python 3.7.5, python3-minimal, 3.7.5-1ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.17-1
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt 1.9.5
SourcePackage: fonts-noto
Title: package fonts-noto-core 20200103-1 failed to install/upgrade: trying to overwrite '/usr/share/fonts/truetype/noto/NotoSansJavanese-Bold.ttf', which is also in package fonts-noto-unhinted 20181227-1
UpgradeStatus: No upgrade log present (probably fresh install)

Sosha (soshaw) wrote :
Changed in fonts-noto (Debian):
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fonts-noto (Ubuntu):
status: New → Confirmed
Changed in fonts-noto (Debian):
status: New → Fix Released
Rik Mills (rikmills) on 2020-01-25
Changed in fonts-noto (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.