Errors in font files

Bug #1121932 reported by Pander on 2013-02-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
fonts-misaki (Ubuntu)
Undecided
Unassigned

Bug Description

The files
  /usr/share/fonts/truetype/misaki/misaki.ttf
and
  /usr/share/fonts/truetype/misaki/misakimn.ttf
show up in
  fc-cat|grep -i misaki
but do not show up in
  fc-list|grep -i misaki
as
  ...:fullname=Misaki Gothic,美咲ゴシック:...
and
  ...:fullname=Misaki Mincho,美咲明朝:...

When these files are opened with fontforge, the following errors are reported:
  The PostScript font name "Misaki Mincho" in invalid.
  It should be printable ASCII,
  must not contain (){}[]<>%/ or space
  and muist be shorer tjan 63 characters

  The PostScript font name "Misaki Gothic" in invalid.
  It should be printable ASCII,
  must not contain (){}[]<>%/ or space
  and muist be shorer tjan 63 characters

Fontforge is also not able to display the glyphs because of this error.

The above errors should be fixed in order to make this font usable again.

Pander (pander) on 2013-02-11
tags: added: quantal
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fonts-misaki (Ubuntu):
status: New → Confirmed
Hideki Yamane (henrich) wrote :

It was fixed in 20150410-1 in Debian

Changed in fonts-misaki (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers