fonts-junicode 0.6.17+20110915-1ubuntu1 source package in Ubuntu

Changelog

fonts-junicode (0.6.17+20110915-1ubuntu1) precise; urgency=low

  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades.
 -- Colin Watson <email address hidden>   Sun, 12 Feb 2012 01:09:22 +0000

Upload details

Uploaded by:
Colin Watson on 2012-02-12
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
fonts
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-12 universe fonts

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fonts-junicode_0.6.17+20110915.orig.tar.gz 1.8 MiB befe1c5a72b581dea03fcef0c549a6fd50ffeca5f463fe939f48407e84c7b118
fonts-junicode_0.6.17+20110915-1ubuntu1.debian.tar.gz 3.5 KiB ea0b792ac48b48d1731fa84df8cf4f28a1a8ba73ef814ece8ec141cb918e698e
fonts-junicode_0.6.17+20110915-1ubuntu1.dsc 2.1 KiB 1a3a2fe4fe1921e27062945808dcc5d40725f2332fdf57b7d428e2b1f614faea

View changes file

Binary packages built by this source

fonts-junicode: No summary available for fonts-junicode in ubuntu quantal.

No description available for fonts-junicode in ubuntu quantal.

ttf-junicode: No summary available for ttf-junicode in ubuntu quantal.

No description available for ttf-junicode in ubuntu quantal.